WhatsApp es una de las aplicaciones más utilizadas en el mundo. La red de mensajería instantánea se sitúa entre las favoritas de los usuarios de iPhone y Android, superando a otras similares como Telegram o Facebook Messenger. Sin embargo, su última versión ha decepcionado a muchos.

Las actualizaciones para WhatsApp son cruciales a la hora de mejorar la seguridad y añadir nuevas características, con el fin de mantener a sus usuarios contentos durante tiempos de pandemia. La última evolución ha dejado de lado a muchos equipos, y es que la aplicación de mensajería de Facebook será imposible de usar en algunos smartphones.

Para poder utilizar la última versión correctamente, el celular debe cumplir con ciertas características. En el caso de los equipos de Android, deberán poseer la versión 4.0.3 o posterior. Por lo tanto, el HTC Desire, el LG Optimus Black, el Motorola Droid Razr o hasta el Samsung Galaxy S2 no podrán mensajear por WhatsApp.

Por otra parte, los usuarios de Apple deberán contar con el sistema operativo iOS 9 o posterior. Es por esto que en los dispositivos iPhone 4s, iPhone 5, iPhone 5c y iPhone 5s dejará de funcionar.

 

Fuente: www.radioeme.com

0 comentarios

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

3 × dos =